Welchen Pumpenregler habt Ihr so?????

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hallo Leute,
wie jedes Jahr, werden wir auch dieses Jahr wieder unser Winterforumstreffen veranstallten.
Für weitere Infos zum Treffen, besucht einfach den Thread im Bereich -Modellbaustelle Süddeutschland-
Euer Moderatorenteam

  • Welchen Pumpenregler habt Ihr so?????

    Hallo Zusammen,

    da ich bald meine Hydraulikpumpe in betriebnehmen möchte, stellt sich bei mir jetzt die Frage nach dem Regler. Habe von Robbe einen Roxxy Motor 3535/16 als Antrieb der Hydraulikpumpe. Jetzt suche ich hierführ einen Brushless Regler in der Klasse bis so 60A.

    Was habt Ihr da so als Pumpenregler verbaut, bzw was kann man empfehlen??

    Freue mich auf Eure Antworten

    Grüße
    Benny
  • Hallo Sven,

    zu der damaligen Zeit, also vor schon ein paar Jahren(3-4) kamen wir selbst als Einsteiger zur Hydraulik.Den Tip mit dem Kontronik gab mir damals WernerS. Was den Jazz damals auszeichnete war die Fähigkeit der "Halbgasfestigkeit".Vollgas kann jeder Brushless-Regler.Zur Pumpenregelung, also viel Teillast und beschleunigen war eben nur der Jazz gut zu gebrauchen.Er wird nichtmal groß warm.

    Daher empfehle ich diesen Regler immer wenn jemand fragt.

    Was andere Regler mittlerweile können kann ich aus eigener Erfahrung nicht beurteilen.Die Roxxy Regler sind mittlerweile auch ganz gut verbreitet.
    HuMos Erdbau Werk Lösnich/Mosel


    Wir fangen dort an, wo andere aufhören!


    Meine Videos: Youtube
  • Der Jazz ist sicher keine schlechte wahl, wenn auch in meinen Augen etwas übertrieben.
    Ich verwende in ALLEN Modellen den Robbe Roxxy 930-6. Wenn wir mal viel Strom ziehen, dann sinds knapp über 10 A. Da ist ein 30 A Regler mehr als ausreichend überdimensioniert. Preis / Leistung, und Zuverlässigkeit stimmen beim Roxxy. Auch konnte ich noch keinerlei Probleme im Teillast feststellen. Nur so zur Info, das ganze ist :meinung: .

    Gruss
    Frank
    Fumotec
    .....mehr bewegen....

    www.Fumotec.de Fumotec auf Facebook
  • Ich sagte ja das ich nicht weiß wie es sich bei den neuen Reglern verhält.

    Das der Jazz mit 40amp sicher überdimensioniert ist, ist auch klar.Wüsste garnich obs da auch nen kleineren gibt.

    Werd ich mir auchmal nen Roxxy bestellen fürs nächste Projekt :D
    HuMos Erdbau Werk Lösnich/Mosel


    Wir fangen dort an, wo andere aufhören!


    Meine Videos: Youtube
  • Hallo Benny,

    ich verwende für meine Hydraulikpumpen Heli Regler mit einem sogenannten Govener Mode. Diese Regler halten die Drehzahl bei unterschiedlichen Belastungen der Pumpe immer konstant indem sie den Motorstrom nachregeln da die Pumpe, genau wie ein Hubschrauber Rotor, immer mit konstanter Drehzahl und somit konstanter Spannung und Reglerfrequenz läuft. Ich favorisiere keinen bestimmten Hersteller sondern kaufe den Regler, der den Anforderungen meiner Pumpe am besten entspricht.

    Grüße aus dem Schwarzwald!
    Wolfgang
    .... and always remember: helicopters don't fly - they beat the air into submission! ;)
  • Hallo Benny,

    ich baue im Maßstab 1:8 und verwende 80 - 100 A Regler. Die sind für deinen Maßstab viel zu groß. Ich kaufe meine Regler und BL Motoren bei Ebay - die kommen teilweise aus Hongkong. Aber da an die Regler keine großen Ansprüche im Hinblick auf Einstellmöglichkeiten gestellt werden - die Pumpe läuft ja immer mit der gleichen Drehzahl - reichen sie für diese Zwecke völlig. Ich habe für meinen letzten 80 A Regler incl. Versandkosten etwas über 40 Euro bezahlt.

    Grüße aus dem Schwarzwald!
    Wolfgang
    .... and always remember: helicopters don't fly - they beat the air into submission! ;)
  • Hallo zusammen,ich habe folgende Komponenten :Für mein Radiprojekt habe ich mir einen Torcmann 530- 30W, und einen Kontronik Jazz 55--- zugelegt.Meine Funke ist eine MC19.
    Nun das Problem: Der Motor läuft nur schwer an,jault bei einer gewissen Umdrehung wie ein Wolf (vermutlich Resonanzschwingungen,hören bei Drehzahlerhöhung auf), wenn ich den Motor belaste(Pumpe ist noch nicht dran,ich bremse an der Welle),erreiche ich ca.3Amp.dann bricht Spg.(Strom) zusammen,der Motor steht und läuft auch nicht wieder an(ohne Belastung),erst wenn das Schiebepoti wieder auf null,und dann wieder betätigt wird, läuft der Motor wieder an.
    Meine Frage: Was mache ich falsch? Wie muß ich die Funke einstellen?

    Beim Durchsuchen nach einschlägigen Themen stellte ich fest das der Regler wohl doch etwas groß ist,aber das ist wohl nicht das Problem.

    Würde mich freuen wenn mir jemand unter die Arme greifen könnte. :D: :bitte:
    Gruß
    Karl-Heinz
    :genauso: