Switch model on radio?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hallo Leute,
wie jedes Jahr, werden wir auch dieses Jahr wieder unser Winterforumstreffen veranstallten.
Für weitere Infos zum Treffen, besucht einfach den Thread im Bereich -Modellbaustelle Süddeutschland-
Euer Moderatorenteam

  • Im going mad soon i think, i have done some testing this evening.



    1. CTI module 1 in my excavator binds all good from the switch, i can
    run it for about 30 secs to 3 minutes before my left track goes slower
    in reverse, or the whole CTI unit shuts down.

    I have tryed a lot of things today, i have tryed different servos, i
    thought maybe one servo was bad and messed up the binding, i tryed just
    the tracks and pump to see if it worked, still the same thing.

    I also tryed without the CTI module, then everything works like it
    should, i think i will throw the CTI module in the garbage can!



    2. CTI module 2 in my dumper, it only binds at times, sometimes first
    try, sometimes i have to restart the radio and flip the switch and
    repeat that until it binds, if i unplug the battery to my excavator the
    dumper binds directly.



    This really makes me upset, i cant understand why it doesnt work, only
    thing i can think of now is that my excavator reciver is bad and causing
    the problem with my excavator, cant think of anything else.



    I cant understand why the excavator binds all good but the dumper does
    not, only when the excavator is shut off the dumper will bind.



    I guess i have to get up and down in that damn chair this summer!