LIEBHERR TA 230 Dumper

    • [1:14 Wedico]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo Leute,
    wie jedes Jahr, werden wir auch dieses Jahr wieder unser Winterforumstreffen veranstallten.
    Für weitere Infos zum Treffen, besucht einfach den Thread im Bereich -Modellbaustelle Süddeutschland-
    Euer Moderatorenteam

    • Wow, euer großer Zuspruch freut mich echt sehr!!!! :D: :D: :D:

      Und heute habe ich auch ein paar leckere Fotos dabei, denn heute habe ich die Kabine aufgesetzt. Aber von vorne. Erst war das Schweißgas zu Ende - habe wohl glatt eine ganze 10 Liter Flasche Argon weggeblasen.

      Heute habe ich am Auspuffhalter weitergearbeitet, sowie auch an der Halterung für den Hydrauliköltank.

      Auch den Zusatzöltank rechts oben habe ich fertig geschweißt. Und dann kamen sozusagen just-in-time die bestellten Lochbleche. daraus habe ich ausgefräst, was ich brauchte. Mit den Lochblechen sieht der Turm rechts ziemlich gut aus :) !

      ... jetzt die Fotos dazu. Dann geht's weiter.
      Bilder
      • IMG_6490.JPG

        258,14 kB, 1.080×1.440, 7 mal angesehen
      • IMG_6491.JPG

        244,97 kB, 1.080×1.440, 10 mal angesehen
      • IMG_6492.JPG

        247,99 kB, 1.080×1.440, 10 mal angesehen
      • IMG_6493.JPG

        216,95 kB, 1.080×1.440, 11 mal angesehen
      • IMG_6494.JPG

        417,49 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6495.JPG

        249,81 kB, 1.080×1.440, 10 mal angesehen
      • IMG_6496.JPG

        419,5 kB, 1.920×1.440, 11 mal angesehen
    • weiter ging es mit dem Auspuffgitter. In echt ist es nicht aus durchgehenden Lochblech, sieht aber trotzdem gut aus. Ich habe es mit M1,6 Schrauben fixiert. Ich sollte sie bloß noch noch gegen Sechskantschrauben ersetzen.
      Bilder
      • IMG_6497.JPG

        474,73 kB, 1.920×1.440, 11 mal angesehen
      • IMG_6498.JPG

        437,49 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6499.JPG

        287,66 kB, 1.080×1.440, 9 mal angesehen
      • IMG_6500.JPG

        253,76 kB, 1.080×1.440, 8 mal angesehen
    • und jetzt die letzten Fotos für heute: ich wollte endlich die Kabine montieren! Sie wird mittels vier 5mm Bolzen gehalten, welche in Gummitüllen gesteckt werden. Damit ist der Fahrer von den Vibrationen des Unterwagens geschützt ;)

      Die Bolzen sing mit Querbohrungen versehen, so dass ich die Kabine unten mit Sicherungsnadeln gegen rausrutschen absichern kann. Dann erfüllt die Kanine auch die ROPS/FOPS - Forderungen :thumbsup: .

      Viel Spaß beim Fotos anschauen!
      Stefan

      P.S.: ich hab immer mein Handy neben mir liegen, und das macht recht akzeptable Fotos. Bissl Beleuchtung mit dem Schweißschirm noch... und fertig sind die Fotos.
      Bilder
      • IMG_6506.JPG

        453,03 kB, 1.920×1.440, 8 mal angesehen
      • IMG_6507.JPG

        394,24 kB, 1.920×1.440, 8 mal angesehen
      • IMG_6508.JPG

        460,5 kB, 1.920×1.440, 9 mal angesehen
      • IMG_6509.JPG

        260,15 kB, 1.080×1.440, 8 mal angesehen
      • IMG_6510.JPG

        316,14 kB, 1.080×1.440, 8 mal angesehen
      • IMG_6511.JPG

        276,02 kB, 1.080×1.440, 7 mal angesehen
      • IMG_6513.JPG

        436,64 kB, 1.920×1.440, 8 mal angesehen
    • Hallo Leute,

      heute habe ich mich um Servohalterungen, die Bleche für die Montage der Lüfter und um die Aufstiege links und rechts gekümmert.

      Servohalterungen und Lüfterbleche waren einfach. Die Aufstiege mussten aber exakt abgewinkelt werden, um in den vorgesehenen Ausschnitt zu passen. Aber mit etwas Biegen und Dengeln gings dann schon. Habe dann rundherum sauber zugeschweißt, was durch die viele Übung nun immer besser gelingt. Selbst Spalte und Löcher kann ich jetzt ganz gut überbrücken. Hier die Fotos dazu....
      Bilder
      • IMG_6551.JPG

        312,05 kB, 1.080×1.440, 8 mal angesehen
      • IMG_6548.JPG

        300,29 kB, 1.080×1.440, 8 mal angesehen
      • IMG_6549.JPG

        492,47 kB, 1.920×1.440, 9 mal angesehen
      • IMG_6550.JPG

        497,58 kB, 1.920×1.440, 7 mal angesehen
      • IMG_6552.JPG

        279,29 kB, 1.080×1.440, 7 mal angesehen
      • IMG_6554.JPG

        491,3 kB, 1.920×1.440, 9 mal angesehen
    • ...und dann habe ich noch mit dem Haupthydrauliköltank begonnen. Er ist das letzte große Element, das noch fehlte. Ich will ihn auch für meine Hyraulikanlage als Tank nutzen. Deshalb muss er dicht werden. Die Tankwand ist aus 0,5 mm Stahlblech. Ich habe versucht, die Wandung aus einem Blechstreifen zu biegen. Das war schwierig, weil ich keine Kantmaschine habe, die alle vier Kanten hätte biegen können. Letztlich ging es dann mit dem Schraubstock und einem eingelegten Blech, was die Stärke des Innenraums des Tanks hatte. Dazu etwas mit dem Hammer nachhelfen und etwas Glück, und tatsächlich habe ich den Tank ganz ordentlich hinbekommen.

      Innen fehlen noch Schwallbleche. Die Bohrungen für den Zulauf, die Entlüftung und den Ablauf sind in Boden und Deckel schon vorgesehen.
      Bilder
      • IMG_6555.JPG

        390,88 kB, 1.920×1.440, 7 mal angesehen
      • IMG_6557.JPG

        524,61 kB, 1.920×1.440, 8 mal angesehen
      • IMG_6558.JPG

        353,43 kB, 1.080×1.440, 8 mal angesehen
      • IMG_6559.JPG

        296,67 kB, 1.080×1.440, 7 mal angesehen
      • IMG_6560.JPG

        332,06 kB, 1.080×1.440, 7 mal angesehen
      • IMG_6561.JPG

        516,68 kB, 1.920×1.440, 8 mal angesehen
    • Hallo zusammen!

      Heute gibts es wieder drei Abschnitte mit Fotos.

      Zunächst zeige ich euch hier noch die Verschweißung des Öltanks und den Beginn des Baus vom Steinschlagschutzgitter hinter der Kabine.

      Im Tank habe ich ein etwa halbhohes Abtrennblech eingeschweiß. Diese kleine Kammer unter dem Rücklauf soll evtl. noch vorhandene Verunreinigungen auffangen. Etwa in der Mitte hab ich dann ein Lochblech eingeschweißt. Es dient als Schwallblech und soll auch mögliche Bläschen vernichten. Dann habe ich den Tank rundum verschweißt - ein Bisschen eine Geduldsarbeit.

      Das Steinschlagschutzgitter besteht aus einem Rahmen und eingeschweißten Vierecklochblechen.
      Bilder
      • IMG_6575.JPG

        383,19 kB, 1.920×1.440, 6 mal angesehen
      • IMG_6576.JPG

        549,18 kB, 1.920×1.440, 6 mal angesehen
      • IMG_6577.JPG

        493,21 kB, 1.920×1.440, 6 mal angesehen
      • IMG_6578.JPG

        415,92 kB, 1.920×1.440, 6 mal angesehen
      • IMG_6592.JPG

        346,34 kB, 1.080×1.440, 6 mal angesehen
      • IMG_6593.JPG

        546,88 kB, 1.920×1.440, 6 mal angesehen
      • IMG_6594.JPG

        467,64 kB, 1.920×1.440, 8 mal angesehen
    • Als nächstes habe ich das Getriebe wieder eingebaut. Schließlich wollte ich ja endlich mal sehen, wie der TA 230 im Ganzen aussieht. Bei der Montage der Stoßdämpfer habe ich festgestellt, dass das noch etwas umständlich geht. Vielleicht muss ich mir da noch was überlegen, dass das schneller geht.

      Nachdem das Getriebe drin war und die Reifen dran, stellte ich fest, dass der Vorderwagen so schwer geworden war, dass die Stoßdämpfer bzw. Federungen etwas zu weit einfedern. Ich muss beim nächsten Auseinenderschrauben die Vorspannung der Federn erhöhen.
      Bilder
      • IMG_6585.JPG

        478,99 kB, 1.920×1.440, 6 mal angesehen
      • IMG_6591.JPG

        301,99 kB, 1.080×1.440, 8 mal angesehen
      • IMG_6579.JPG

        274,92 kB, 1.080×1.440, 8 mal angesehen
      • IMG_6582.JPG

        447,5 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6583.JPG

        533,77 kB, 1.920×1.440, 9 mal angesehen
      • IMG_6584.JPG

        469,31 kB, 1.920×1.440, 8 mal angesehen
    • Ja, und dann kam der große Moment: die Hochzeit zwischen neuem Vorderwagen und Hinterwagen!

      Und die Motorhaube wurde auch aufgebaut. Sie schließt mittels zweier Magneten, die im Kunststoff der Motorhaube versteckt sind.

      Die Spaltmaße müssen noch optimiert werden. Vielleicht drucke ich die Motorhaube auch neu, mit optimierten Tragstrukturen im Inneren.

      Zum ersten Mal steht der TA 230 nun als Ganzes vor mir!!! =O :W: Echt g.....!

      Viel Spaß beim Studieren der Fotos!!!

      Schönen Abend noch,
      Stefan
      Bilder
      • IMG_6600.JPG

        438,71 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6601.JPG

        470,81 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6603.JPG

        406,79 kB, 1.920×1.440, 9 mal angesehen
      • IMG_6604.JPG

        433,76 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6605.JPG

        431,46 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6606.JPG

        501,77 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6595.JPG

        474,22 kB, 1.920×1.440, 9 mal angesehen
      • IMG_6596.JPG

        260,55 kB, 1.080×1.440, 10 mal angesehen
      • IMG_6597.JPG

        518,12 kB, 1.920×1.440, 10 mal angesehen
      • IMG_6598.JPG

        266,94 kB, 1.080×1.440, 9 mal angesehen
      • IMG_6602.JPG

        469,02 kB, 1.920×1.440, 8 mal angesehen
      • IMG_6599.JPG

        448,92 kB, 1.920×1.440, 11 mal angesehen
    • Ich danke euch!

      Michael,
      Ja, die lange gründliche CAD Vorarbeit hat sich echt ausgezahlt! Die Teile passen! Natürlich hätte ich jetzt schon wieder die eine oder andere Idee, was man optimieren könnte...

      Heute hab ich nicht so viel gemacht. Das Steinschlagschutzgitter hat die unteren Befestigungshalter angeschweißt bekommen.

      Ja, und dann habe ich zum Spaß mal die Fernsteuerung schnell eingebaut. Fahrtregler und Schaltservo. Akku dran und anschalten :whistling:

      Und dann bin ich x-mal vor- und zurück gefahren - ferngesteuert! Ein gutes Gefühl! Und die Schaltung hat auch funktioniert! Und so gerne hätte ich gelenkt.... aber da fehlt mir noch die Hydraulikanlage dazu.
      Ein Video gibts davon auch, mit Schaltvorgang:

      In der nächsten Zeit werde ich also nicht so viel bereichten können, wie letzte Woche. Die Stahlteile sind fast alle eingebaut und die Hydraulikteile sind noch nicht alle konstruiert.

      Schönen Sonntagabend,
      Stefan
      Bilder
      • IMG_6611.JPG

        331,32 kB, 1.080×1.440, 7 mal angesehen
      • IMG_6612.JPG

        422,67 kB, 1.920×1.440, 7 mal angesehen
      • IMG_6613.JPG

        405,41 kB, 1.920×1.440, 10 mal angesehen
    • Abend Stefan,
      kaum schaut man ein paar Tage nicht rein fährt die Kiste schon wieder. Wie immer sehr beeindruckend, was Du hier zeigst, die Konstruktion ist wirklich einmalig. Auch die Schweißarbeien sehen top aus. Ich habe mittlerweile auch ein wenig Übung, aber der voll verschwei´ßte Tank ist schon eine andere Liga. Repekt!

      Gruß
      Ulrich
      Nothing worth having comes easy...

      Private Homepage:
      funktionsmodellbau-geiger.de

      Webshop:
      fmb-geiger.de
    • Hallo Leute,

      Derzeit bin ich mit der Planung der Hydraulikanlage beschäftigt. Angefangen habe ich mit den Kippzylindern. Die sind am Vorbild relativ schlank und haben auch keine Verdickung am Ende. Das liegt daran, dass dort unter dem Verstärkungsrahmen der Mulde nicht viel Platz ist. Deshalb versuche ich es jetzt mit einem abschraubbaren Zylinderkopf, und hoffe, dass ich das dicht kriege....
      Hier seht ihr, wie ich das Gewinde aufschneide.

      Grüße,
      Stefan
      Bilder
      • IMG_6725.JPG

        486,33 kB, 1.920×1.440, 9 mal angesehen
      • IMG_6726.JPG

        380,13 kB, 1.920×1.440, 7 mal angesehen
      • IMG_6728.JPG

        393,39 kB, 1.920×1.440, 7 mal angesehen