Komatsu PC490 - 11

    • [1:14 Wedico]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Fabi,

      Dankeschön für die Worte. :Danke1: :)


      Heute ging es weiter. Wenn auch nur in seeeeeehr kleinen Schritten. Leider hat der Tag nicht 48 Stunden.... :cursing:

      Als erstes habe ich den Hydraulischen Schwenkwechsler angepasst. Vergleicht Bild 1 und 2, dann sollte der Unterschied auffallen. Eine Ecke würde stören, wenn der volle Neigungswinkel erwünscht wäre...





      Danach hab ich am Ausleger und dem Stiel die Fugen geschliffen um einen glatten Übergang zu bekommen:



      Die Baustellen an sich streuben sich nun in mehrere Richtungen, da ich die Teile nur einmal zum Lackierer bringen will. Das heisst, viele Dinge müssen vorher angepasst werden.

      Zunächst habe ich grob alles aufgestellt, um zu sehen, wie die Anordnung ist. Dazu auch ein Bild mit dem Akku (6.000mAh) Der Akku wird in das Heckgewicht verbaut. Diese wird auch eine Schublade bekommen.

      20160712_164648.png



      Das Heckgewicht ist auch ausgeschnitten. Allerdings habe ich hiervon kein Foto mehr gemacht. Die Frau sowie das Abendessen soll man nicht warten lassen... :D :rolleyes:

      Dann wollte ich die Verrohrung anpassen. Dazu müssen aus den Befestigungslöchern, Schlitzlöcher hergestellt werden. Grund hierfür ist das Problem, dass die Schraubenköpfe von oben durch die Rohre nicht durchpassen...

      20160712_173503.png


      Das war'S für heute. Frühestens Donnerstag geht es weiter. Dann kommt die Fortsetzung des Baubericht's am Wochenende.. :)
      Lg Andy :hand:
    • Hallo Leute,

      lange ließ ich auf eine Fortsetzung warten, aber es ging wieder weiter. Allerdings zeige ich nur einen Auszug von dem, was bisher geschehen ist. Der Rest ist noch nicht reif für's Forum. :D :rolleyes:

      Als erstes habe ich die Anschlusskabel der Antriebsmotoren verlängert. Der Grund hierfür ist, dass es aufgrund meiner Änderung der Kabeldurchführung sehr trickreich wäre, dort das ganze zu stecken... Deswegen die Kabel verlängert. Steckbar habe ich das ganze in der Höhe des Lagers/Drehdurchführung gemacht.



      Schön sauber Schrumpfschläuche verwenden...



      Nachdem die Kette drauf war, sah das ganze dann so aus:



      PS: Ist das "normal" das die Kette so durchhängt? Hab die Kettenspanner schon fester gestellt...

      Und so mit den Scale-Leisten seitlich an den unteren Rollen (mit abgeänderten Schrauben befestigt):



      Noch schnell den zusätzlichen Deckel von unten montieren:



      Und ab auf die Waage:


      :staunen: :staunen: :staunen:

      Doch schon knappe 11 Kg... Bisher gefällt er mir wirklich sehr. :love:

      (es geht gleich weiter...)
      Lg Andy :hand:
    • (...und schon gehts weiter)

      Desweiteren habe ich mich bereits mit dem Heckgewicht befasst. Dieses habe ich schon mal grob ausgeschnitten und an der unteren Kante schon mal plan geschliffen (Grund: Schublade)



      Dann kam wieder ein Paket von Fumotec. Vielen Dank hierführ, Frank. :D:



      Das gesinterte Führerhaus. 8o

      Nachdem die Tür angepasst und die Scharniere montiert war, sah das ganze so aus:



      Nun hatte ich aber - wie der ein oder andere auch - das Problem, dass die Tür nicht mehr um 180° auf geht. Dem habe ich nachgeholfen. Mein Kampf begann... Für das, dass ich sonst mit minimal M4 Schrauben aus der beruflichen Sicht umgehe, waren M1 Schrauben schon eine Herausforderung und doch ein klitzekleines Geduldsspiel. :D

      Zuerst die Scharniere angepasst (abgesenkt):



      Im Anschluß sah es dann zufriedenstellend aus:

      20160718_180645.png

      Und auf diesem Bild habe ich mir dann noch was einfallen lassen, dass mir die Türe auch ja aufbleibt. In die Türe kam ein Magnet rein (schon toll, so ein Dremel). Mit dem Gegenmagneten in der Verkleidung hinter der Tür sollte dann die Tür offen bleiben. :thumbup:



      So das war's für's erste. Ein paar Rückschläge gab es anderweitig auch schon. Aber die Story und die anderen Dinge, die noch nicht ganz fertig sind, kommen demnächst. :thumbup:

      So und jetzt geht's lecker Eis essen! :Mahlzeit: :Top:
      Lg Andy :hand:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tastenspezi ()

    • Hallo Leute,

      bei mir ging es wieder ein kleines bisschen weiter. Ich habe ja letztens von einigen Fehltritten berichtet. :squint

      Am Ausleger habe ich die Löcher für die Rohrbefestigungsschrauben gebohrt. Das dumme ist nur, ich habe zweimal nicht aufgepasst und da war es schon passiert. Zwei Schrauben sind mir abgerissen.



      Klar, vielleicht denkt sich der ein oder andere "halb so wild, dass sieht im nachhinein doch eh keiner". Wie soll ich es sagen. Einzig der Gedanke zu wissen, dass dort "Pfusch" ist könnte ich nie loswerden und es würde mich jedesmal wieder ärgern, wenn ich nur dran denke. Also das beste draus gemacht. Aufgebohrt, wieder gefüllt, geschliffen und das Loch neu gebohrt. Dann sah das ganze wieder annehmlich aus:

      20160723_141042.png

      Am Stiel habe ich auch gleich weiter gemacht. Dort habe ich mir - wie manch anderer auch - eine Schablone angefertigt, um beidseitig an identischer Position die Verrohrung zu positionieren.

      20160723_142232.png

      Nachdem die Löcher gebohrt waren, sah das nun so aus:

      20160723_143416.png

      Dann habe ich noch den Hydraulikblock angefangen. Was bei dem Bausatz immer wieder lobenswert ist, ist die Tatsache, dass wirklich für jede Seite der Anleitung die dazugehörigen Teile in eine dafür beschrifteten Tüte gelagert sind. Das sehr Ihr ja auf dem Bild.

      20160723_144731.png

      Wie der Block dann fertig aussieht, zeige ich dann beim nächsten mal. Aufgrund einer kleinen Unklarheit musste ich einen Stop einlegen. Noch dazu hoffe ich, dass die Servos nach zweimonatiger Lieferzeit endlich kommende Woche ankommen. 8)
      Lg Andy :hand:
    • Hallo Daniel,

      Danke fürs Lob. :D:

      Ich denke das da nix abraucht. Denn ewig lang sind sie nicht. Sie wurden an besagter Stelle verlängert und im Mittenloch des Unterwagens wieder gekürzt. Das selbe mache ich an den unteren Kabeln der Drehdurchführung, dass nur soviel Kabel wie nötig verlegt sind. :thumbup:
      Ich hab lediglich die "Steckfunktion" von einem zum anderen Ort verlegt. Das müsste also trotzdem funktionieren.... :) 8)

      Trotzdem vielen Dank für den Hinweis. :Danke1:
      Lg Andy :hand:
    • Hallo Leute,

      bei mir ging es wieder weiter. :thumbsup: :thumbsup: :thumbsup:

      Wie Ihr wisst wollte ich auch so eine Heckschublade wie Sie andere 490er Bauer haben, erstellen. Einiges läuft aufgrund meiner klitzekleinen Unerfahrenheit doch schwerer an, als es einem lieb ist. :cursing: Aber egal.

      Zuerst Material bestellt und dann alles zurecht gelegt. Nach dem bearbeiten sah das dann so aus:

      20160716_130318.png

      Nach meinen allerersten Lötversuchen sah das Schlachtfeld dann so aus: :cursing: :cursing: :cursing: :cursing:




      Nach einem kleinen Plausch an nem Stammi und etwas Überlegung war klar wo der Fehler lag. Zuerst an mir. :thumbsup: Und dann am Material. Die Platte war 2mm und ich wollte hartlöten... Mit dem Campingbunsenbrenner ist mir das absolut nicht gelungen. So wie die Hitze aufgebaut wurde, ging Sie wieder weiter... Und mit dem Autogenschweißgerät in der Arbeit hab ich die Sache viel zu heiß gemacht... (dazu kam noch die unterschiedliche Materialstärke) :cursing: :cursing:

      Alles klar, dass es aufgrund von Erfahrungsmangel einige Rückschläge geben wird, war mir vorher klar. Also wieder Material bestellt. Diesmal die Platte in 1mm und das ganze wird weichgelötet.... (reicht doch vollkommen aus...) :rolleyes:

      Nach ein paar Probeversuchen kam ich zu folgendem Ergebnis:



      Nicht meisterlich aber ich war glücklich, dass ich doch nicht zu blöd hierfür bin. ;)

      Nach dem kurzen Freudentanz machte ich mich also an die Heckschublade:



      Na also, es geht doch. Wie gesagt, mir ist bewusst, dass es nicht perfekt ist. Aber ich habe es selber gemacht. :thumbup:
      (geht sofort weiter...)
      Lg Andy :hand:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tastenspezi ()

    • (...weiter gehts)

      Dazu das zweite Stück mit den Schienen die passgenau ineinander geschoben werden können:



      Kurz an den Oberwagen montiert sah es dann so aus:



      Nun das Heckgewicht anpassen und montieren:



      Und die kleinen Spaltmaße zwischen Heckgewicht und Schiene schließen:



      Wenn das ausgetrocknet ist, werde ich vermutlich morgen das noch sauber schleifen, damit das ganze auch nach etwas aussieht... :whistling:

      Weil das Löten plötzlich anfing Spaß zu machen, habe ich auch gleich weiter gemacht. Ein Schutz für den Stiel. Zuerst angepasst:



      Und dann gelötet:



      Ich bin damit zufrieden...

      (gleich gehts weiter...)
      Lg Andy :hand:
    • (...weiter gehts)

      Beinahe hätte ich noch mein Zusatzgewicht vergessen... :D

      Am Oberwagen habe ich die Streben, die bis ins Heckgewicht ragen, gekürzt. Ein Vierkantrohr, gefüllt mit Blei wurde an derselben Stelle befestigt:


      Anschließend bereitete ich ein paar Teile für den Lackierer vor (Zylinder, Ausleger, Stiel, Verrohrung, Schwenkwechsler, etc.). Diese möchte ich dann noch am Montag zum Lackierer bringen, damit ein Schwung Teile - vor seinem Sommerurlaub - lackiert und anschließend weiter gebaut werden kann. Für heute bin ich aber erstmal geschafft. :trinken: :trinken2: ;)
      Lg Andy :hand:
    • Hey Andy


      Sieht gut aus!! :Top;


      Weichlöten reicht in den meisten Fällen vollkommen aus. Wir löten auch unsere Löffel nur weich, das reicht völlig!! Beim Hartlöten braucht man zuviel Wärme und die Teile verziehen sich nur!


      Übung macht den Meister also weiter soo!! :Mahlzeit:
      Jan / Icebaer

      HUSABA


      Grüsse Euch aus der Schweiz!! :Top:
    • Schöner Bauberich :D:

      Weiter oben als Du von deinem Schlachtfeld berichtet hast musste ich grad lachen.
      Find es super wenn man bei Fehlversuchen mit Humor an die Sache heran geht und auch davon berichtet.

      Mach weiter so, das wird bestimmt ein toller Bagger
      Viele Grüße,.... Tommi :hand:

      Neuer, komfortabler Indoorparcours

      Modellbaustelle Süddeutschland e.V., Mühlweg 61, 89584 Ehingen / Donau
      Hompage: modellbaustelle-sueddeutschland.jimdofree.com/



      Wir suchen noch Leute die bei uns mit machen wollen



      :welcom:
    • Icebaer schrieb:

      Hey Andy


      Sieht gut aus!! :Top;


      Weichlöten reicht in den meisten Fällen vollkommen aus. Wir löten auch unsere Löffel nur weich, das reicht völlig!! Beim Hartlöten braucht man zuviel Wärme und die Teile verziehen sich nur!


      Übung macht den Meister also weiter soo!! :Mahlzeit:


      Hallo Jan,

      durch meine Unwissenheit wusste ich leider nicht, dass Weichlöten reicht. :rolleyes: ;) Man lernt bekanntlich nie aus. Vielen Dank für dein Lob. :D:


      Walze schrieb:

      Schöner Bauberich :D:

      Weiter oben als Du von deinem Schlachtfeld berichtet hast musste ich grad lachen.
      Find es super wenn man bei Fehlversuchen mit Humor an die Sache heran geht und auch davon berichtet.

      Mach weiter so, das wird bestimmt ein toller Bagger


      Hallo Tommi,

      :D Nun ja, bezüglich dem Schlachtfeld. In der ersten Sekunde rege ich mich da schon meist tierisch über mich selber auf... :cursing: Paar Minuten später betrachte ich das ganze schon wesentlich humorvoller. Und zu den eigenen Fehlern sollte man stehen. Ich denke, selbst wenn meine Fehltritte in den Baubericht einfließen, ist's keine Schande. Wenn damit nur einem einzigen anderen Kollegen einen Rückschlag erspart wird dann ist das doch schon wie halb gewonnen. :thumbup: (a'la Jeden Tag eine gute Tat)

      Auch dir Danke ich für das Lob. :D: Ich hoffe sehr, dass der Bagger toll wird. :rolleyes: :love:




      Nun, heute ging es wieder weiter.

      Nachdem ich am Heckgewicht in Höhe der Schienen den Spalt nun fertig angeglichen habe war dies das Ergebnis:

      20160730_160703.png

      Gleich mal ein Bild von der anderen Seite mit dem Akku. Ich verwende einen 6000mAh Akku. Sitzt, passt und hat Luft. :thumbup:



      Nun dachte ich mir heute Nachmittag, weiter machen oder aufhören? Bei der Hitze macht Gartenarbeit nicht wirklich Spaß. Also gut, dann machen wir weiter. :D

      Als nächstes ging's an den Hydraulikblock. Dazu habe ich mir als Hilfe ein Holzstück zurecht gelegt und zwei Löcher gebohrt (habe unterhalb die Muffen bereits montiert)
      Als Servo's habe ich die DS8411 von Graupner erworben. Der Grund? Nun ja, ich habe im Vorfeld ja viele Berichte gelesen und Alex hat diese auch verbaut. Da dachte ich mir :Denk: Bauen wir sie auch ein. :D



      Zuerst die Servos auf Mittelstellung gebracht:



      Nachdem die Servos und die Teller der Servos angepasst waren kam ich zu diesem Ergebnis:



      Die Beschriftung der einzelnen Servos mittels Beschriftungsgerät folgt im eingebauten Zustand, da ich jetzt noch nicht wusste, welches Servo wofür ist. :thumbup:

      Den zusätzlichen 2er Hydraulikblock habe ich dann auch gleich montiert.



      (geht sofort weiter...)
      Lg Andy :hand:
    • (...weiter gehts)

      Hier habe ich für den Lackierer meines Vertrauens alle Teile her gerichtet. 8)

      20160730_175727.png

      Das war es wieder. Ich hoffe, der Lackierer schafft dies in der kommenden Woche. Kommende Woche fehlt mir auch die Zeit um weiter zu bauen. Ich denke, es geht frühestens in einer guten Woche weiter. :thumbup: Mein Ziel war/ist es bis Weihnachten fertig zu sein. Wenn das ganze aber genau so gut und schnell wie bisher weiter geht, ist er glaube ich früher als gedacht fertig. :happy1:

      Nun gehts zum Abendessen :Mahlzeit: und danach in den Garten zum arbeiten bei angenehmen Temperaturen. :thumbup: :thumbup: :thumbup:
      Lg Andy :hand:
    • Hallo Andi!
      Gratuliere dir - erstens - zu deinem Bausatz von FUMOTEC - und zweitens - zu deinen speziellen Umbauten. Freut mich, dass du meine Variante mit der Kabelführung der Fahrmotoren übernommen hast. Sieht doch um einiges besser aus, wenn die Kabel nicht sichtbar sind. Aus Erfahrung kann ich dir sagen, dass der Bagger mit dem ursprünglichen Gewicht das Auslangen findet und das zusätzliche Beschweren meiner Meinung nach nicht notwendig ist. Wenn der Akku im Heckgewicht verbaut ist, reicht das allemal. Und beim Original kommt es auch vor, dass er das Heck anhebt, wenn der Löffel richtig arbeiten muss. Der Platz unter dem Akku wäre ideal für die beiden Regler, denn mit deinen Zusatzventilen wird der Platz dann noch etwas eng werden.

      Die Kabel für die Beleuchtung habe ich von einem alten Gamepad vom "Kompjuter" zweckentfremdet. Dort befinden sich viele ganz dünne Litzen, die sich bestens für solche Zwecke eignen. Da kannst du jedes alte - runde Kabel nehmen, Druckerkabel, Modemkabel usw. In den Bügeln der Festverrohrung sind zwei Bohrungen für die Kabelführung. Pro Loch habe ich eine Litze (Draht) genommen, die ich dann oben am Arm zu den beiden Scheinwerfern geführt habe.

      Gruß aus dem Zillertal
      Ernst
    • Hallo Ernst,

      vielen Dank :D:

      Deine Variante gefiel mir einfach besser. :thumbup:

      Und wie bereits geschrieben, über Sinn und Unsinn lässt sich streiten :D Ich empfand es als klitzekleinen Vorteil. Wenn es am Ende nichts gebracht hat, dann war das eben nur eine Fleißaufgabe... :rolleyes:

      Eng wird es sicherlich. Aber das bekomme ich schon alles unter. 8) Zumindest bin ich noch zuversichtlich. :thumbup:

      Vielen Dank auch für den Tipp mit den alten PC-Kabel.

      Aber nun zurück zu dem, worüber sich die Forenuser meist freuen. Bilder: :wgd: :D

      Mein Lackierer des Vertrauens war schneller als die Polizei:





      Eigentlich hatte ich heute keine Zeit, aber eine Stunde ließ sich doch finden und ganz ehrlich: Es juckt dann doch schon in den Fingern, wenn man weiß, dass die fertig lackierten Teile auf den Einbau warten. :D

      Habe dann gleich mal die "Hochzeit" steigen lassen, sowie den Schwenkantrieb und die Kabeldurchführung montiert. Ein Paar Hülsen habe ich auch gleich verbaut. :thumbup:



      Nun ist aber in den nächsten Tagen wirklich keine Zeit... Schade. :Tränen: Aber spätestens Montag habe ich fast einen ganzen Tag. Da sollte dann doch bisschen was vorwärts gehen. 8o :thumbup:
      Lg Andy :hand:
    • Hallo Bodo,

      vielen Dank :D:


      Heute ging es endlich weiter. Eigentlich habe ich mich seit letzter Woche auf den heutigen Tag gefreut. In Augsburg war/ist heute Feiertag. D.h. ich hatte heute viel mehr Zeit. Natürlich gab es auch noch andere Dinge, die erledigt werden wollten. Aber der Bagger bekam heute die meiste Zeit geschenkt. :love:

      Zuerst habe ich mich heute an den Tank gemacht. Dieser benötigt ja die Anschlüße. Wie bekomme ich aber nun das Loch mittig? Ich glaube, den Tipp irgendwo im Forum gelesen zu haben. Ich habe eine Nuß genommen, die gerade so reingepasst hat und habe dann mit der Ständerbohrmaschine das Loch durch die Nuß gebohrt. Die Nuß diente hierzu als Führung:



      Als die Anschlüße nun drin waren habe ich noch das ganze mit Uhu Endfest versiegelt (ich glaube, dass habe ich in einem anderen Baubericht gelesen).



      Desweiteren habe ich am Oberwagen die Seitenleiste rechts angeschraubt. Was mir da auffiel und nicht gefallen hat:



      Der Spalt störte mich. Nun bisschen überlegt. Dann kam die Idee. Ich nehme Senkkopfschrauben. Gesagt getan, tada:



      Nochmal das ganze probehalber auflegen:



      Sieht doch schon besser aus.

      Als nächstes habe ich von der Heckschublade die Platte angeschraubt:



      (geht gleich weiter..)
      Lg Andy :hand:
    • (und schon gehts weiter)

      So sieht das ganze mit dem Heckgewicht aus:



      Ich bin zufrieden. Das einzige Manko, die letzten 1-2 cm des einschiebens gehen recht streng, trotz vielem schleifen und einsprühen (Silikonspray). Aber das werde ich so belassen, da ich denke, dass es mit der Zeit schon lockerer wird...

      Dann noch schnell die Reflektoren zurecht geschnitten:



      Den Hydraulikblock montiert, die Pumpe montiert, an den Schwenkmotor die Steuerkabel angelötet (sonst kommt man aufgrund des Hydraulikblocks nicht mehr hin).



      Dann ist mir ein Maleur passiert. Ich habe meinen MFX geschossen. Heidernei hab ich mich blau geärgert. :Wand: :Wand: :Wand: Gleich einen neuen bestellt und zehn mal mir selbst gesagt "Beim nächsten mal konzentrierter arbeiten" :rolleyes:

      Aufhören wollte ich aber trotzdem nicht. So habe ich dann den Stielschutz montiert:



      Und zu guter letzt für heute die Zylinder wieder zusammengebaut, Lacküberstände beseitigt und die Schläuche gleich befestigt. Ich finde, sie sehen seeeeeehr lecker aus. :love:



      Das war es wieder für heute. :)
      Lg Andy :hand: