Beiträge von Christian.

    Heute habe ich mal die Laufrollenhalter aus Hochfesten Alu aw 7075 gemacht.


    Erst alle Löcher gebohrt und festgeschraubt




    Dann ausgefräst.



    Habe in den Oberteil der halter ein M4 Gewinde geschnitten und mit dem unterteil an einen Halter geschraubt wo ich dann die Kontur ausgefräst habe das ganze dann 32 mal umspannen.



    Bin dann immer von der Drehe wo ich die Bolzen abgestochen und einen Bund angedreht habe zur Fräse zum Umspannen gejumpt.



    Habe die Halter dann alle an das Laufwerkschiff geschraubt und zusammen aufgerieben.

    Wieder weg geschraubt und die Bolzen und Laufrollen mit angebaut.





    2 Bolzen habe ich mal für die Optik mit Modellbauschrauben M4 versehen darunter kommt noch eine Beilage, beim Rest dann erst bei endmontage

    Gestern ist die Hartverchromte Stange gekommen und hab gleich mal den Kettenspanner fertig gemacht.



    Und die Aufpanzerung hinterm Leitrad habe ich auch angeschweißt und Zurecht gebogen.



    Gestern ist eine Lieferung Lauf und Tragrollen aus stahl gekommen die mir Gerd CNC Gedreht hat, danke dafür Gerd das deine CNC die Sträflings Arbeit übernommen hat für mich :)



    Habe mir dann gleich mal die Tragrollen in ein Laufwerksschiff eingebaut.



    Heute hatte ich keine Lust auf schweißen bohren usw Heute war Drehtag :D


    Habe die Kettenspanner gedreht, die Feder und die 16mm Hartverchromte Kolbenstange ist leider noch nicht da so konnte ich nur das (ich habe keine Ahnung wie ich es nenne soll) Hinterteil Drehen vorne kommt ein Abstreifer rein und dahinter gleich eine Nut für den X-Ring. Das Gewinde hinten ist ein MF 14x1,25 wo ich mir dann noch eine Mutter dazu machen musste die für einen 24er Schlüssel abgeflacht ist.




    Heute habe ich mal die Steinabweiser zusammen geschweißt.



    Hier mal ein Foto das man die Größe besser erkennt.



    Hier mal ans Laufwerkschiff angeschraubt.



    Hier die Fake Befestigung, hier kommt noch eine U-Scheibe auf die Schraube wenn ich welche bestellt hab ...



    Und hier noch die Halter für die Tragrollen.


    Heute habe ich den Motor zerlegt, die Welle ausgebaut und eine Neue Welle hergestellt mit den Abflachungen und der Nut für die passfeder.



    Angebschraubt an den Motorträger.



    Das Ritzel aufgeschoben und mit einer Madenschraube gesichert.



    Hier dann im Eingebauten Zustand.



    Mein Ofen zum Brennen der Feinguss formen läuft nun auch, werde ihm aber noch eine 16 cm Steinwollschicht Rundherum spendieren und mit Blech verkleiden da er sehr Heiß außen wird, um die 220 Grad und es ab 800 Grad ultra schleppend geht, mit Dämmung sollte das dann Klappen denke ich.


    Hier noch ein Foto wo er auf 820 Grad gerade ist, das Eisenstück glüht sehr schön.


    Ich habe mir ja die Getriebescheiben wo die Lager rein kommen auch Lasern lassen und für die Lagersitze habe ich mir extra 26 und 28er Reibalen gekauft aber es war dann so ungenau das es 4-5 Zehntel ungenau war und so die Zahnräder nicht passten.

    So habe ich mir heute die beiden Äußeren Scheiben gefräst übrigens aus hochfesten Alu (AW 7075) weil ja das so gerne bei manchen erwähnt wird :roflroli:


    Danach hab ich mal die Zahnräder Aufgebohrt gerieben abgedreht Passfedernuten gemacht Wellen hergerichtet und Nuten eingefräst und eine für ein Laufwerksschiff das Getriebe zusammen gebaut.





    Hier fehlt nur noch der Motor, bei dem werde ich morgen die Welle ausbauen und eine Längere einbauen die dann das Ritzel via Passfeder aufnimmt.



    Hallo Stefan,


    der Schmelzofen ist ja kein Schmelzofen sondern nur ein Ofen der zum Trocknen und Brennen der Gipsform dient da diese um das Castable auszuschmelzen 3 Stunden auf 950 Grad kommen muss und um total trocken zu sein da sie sonst explodiert wenn Heißes Material rein kommt.


    Der Ofen ist aber soweit fertig aber ich hatte erst 3 mal zeit in aufzuheizen wo ich dann das Problem hatte das der Kleber mit dem ich die Steine zusammen geklebt habe an den stellen wo er Dicker ist noch nicht 100 % Trocken ist anscheins und anscheins dann 0,2 K???ohm hat und dann der Fi Fällt das wird aber bei jedem Heizvorgang später, also bei höherer Temperatur ... erst waren es 400 dann 550 dann 760 Grad nun müsste ich ihn hald noch ein paar mal heizen dann wird er funktionieren danach will ich ihm noch eine 8 oder 10 cm Steinwollhülle geben und mit Blech verkleiden da er außen schon sehr warm wird, die bei Youtube bauen den alles so wie ich auch aber die berichten natürlich über solche Probleme nicht!!

    Am Wochenende werd ich den Ofen wieder Heizen dann sehn wir wie weit es diesmal geht aber ich denke es wird schon wenn wirklich muss ich hald das Eisengerüst nochmal zerschneiden und was Nichtleitendes zwischen den Rahmen und die Klebestellen einbauen.

    Am Freitag habe ich noch die Abdeckung vorne am Leitrad auf der anderen Seite angeschweißt, diese muss ich noch Senkrecht ausschleifen sonst passt das Leitrad nicht rein.




    Dann sind auch die Lager,WEllendichtringe und eine der beiden Reibalen gekommen für das Gertriebe zum Turas.



    Heute habe ich dann am Getriebe die Löcher aufgebohrt Gewinde geschnitten und Die Lagersitze gerieben.




    Zahnräder sind bestellt, vll kann ich ja dann nächste Woche das Getriebe fertig machen.

    Nein nicht Augenmaß jedes der Teile hat 2 Bohrungen die an der gleichen stelle sind so das es zum schluß fluchtet, wobei ich glaube wenn man alle Kugellager einbaut und die Bolzen dann rein steckt das es auch schon von alleine Fluchtet.

    Vll liegt es an der Verbindung Ritzel Welle die in den Innenzahnkranz geht da sieht das auf dem Foto aus als wäre die Welle schief abgeflacht und Pass Feder Reitet dann auf der Schrägen Fläche ein wenig, der Schwenkantrieb is ganz Unbarmherzig bei sowas :P

    Danke Marcel,


    aber laut CAD soll der Komplette Unterwagen mit Ketten usw dann 130 Kg haben aber obs dann so ist sehn wir erst in ein paar Wochen :grins:

    Weiter gings damit das ich das was viel halten muss von hinten mit Schutzgas noch verschweißt habe um auf Nummer sicher zu gehen. :P


    Schutzgas brauche ich selten und mir wurde immer alles braun, das Gas hab ich mittlerweile auf 25 Liter und immer noch, Halten wirds sehen wirds auch keiner mehr :D




    Die 3 Bleche habe ich mir mit Klebeband fixiert und ein gepunktet.




    Dann wieder durch geschweißt.




    Zum Schluss alles geschruppt.



    Die Oberseite werde ich mir später mit meiner Flächenschleifmaschine schleifen das der Drehkranz dann sauber aufliegt.