Seltsames Kurzschlussverhalten

  • Hallo zusammen,


    ich habe ein sehr merkwürdiges Problem, bei welchem meine Logik an ihre Grenzen stößt.

    In meinem Damitz Bagger ist eine kleine Platine verbaut, welche Akku und BEC mit einem Schalter verbindet, sodass man das BEC ein- oder ausschalten kann. Sind nun beide Stecker eingesteckt herrscht BEC-seitig Kurzschluss. Sobald einer, egal welcher, ausgesteckt wird, ist alles in Ordnung. Der Schalter spielt nur in so fern eine Rolle, dass zumindest akkuseitig kein Kurzschluss besteht, wenn er geöffnet ist.

    Alle Komponenten für sich scheinen in Ordnung zu sein, sowohl durch optische, als auch durch Prüfung per Mulitmeter. Nur die Kombination aus allen dreien führt zum Kurzschluss.


    Für diejenigen, die den Aufbau nicht kennen hier zwei Bilder:


      


    Die Platine ist nur zum verbinden der 3 Komponenten da, es sind keine sonstigen elektronischen Bauteile verbaut, außer zusätzlichen Anschlüssen für Lichtmodule.


    Auslöser ist übrigens, dass ich heute das SMB-Soundmodul von Servonaut verbaut habe und den Bagger deshalb zerlegen musste. Dieses für sich ist aber von mir getestet worden und sollte in Ordnung sein. Der Bagger selbst hat nun auch etwa 200h gearbeitet, ohne, dass etwas Vergleichbares aufgetreten ist.

    Interessant ist aber vielleicht noch, dass ich direkt nach der Auslieferung des Baggers ein ähnliches Problem hatte. Damals habe ich das BEC als vermeintlichen Übeltäter identifiziert und nach einem Tausch eben diesen funktionierte alles wunderbar. Bis heute...


    Hat jemand vielleicht eine Anregung für mich, was es noch sein könnte? Mir fällt momentan nicht mehr viel ein.



    Besten Dank im Voraus!

    Grüße


    Luis