Brixl vs. Robbe Roxxy bl Regler will nicht

  • Hallo Jungs,


    möchte gerne die Brixl für meine Raupe inbetriebnehmen, aaber die Pumpe bzw. der Regler will noch nicht.
    (Vorweg an meiner normalen Futaba Funke geht alles, also ist es nur Einstellungssache).


    Verbaut: 12er Modul (keine M Version). Ext. BEC.
    Regler Robbe Roxxy 918
    Gelegt auf Kanal 5 - Servo/Regler - alle Werte Standard, Ausgang zum Testen Senderkanal D.


    Wenn ich mit Knüppel auf +100 Ausgabewerte gehe, piepst der Regler einmal, sonst aber auch nichts.


    Was übersehe ich?


    Danke
    LG

    Gruß
    euer Michael - 94065 Waldkirchen
    Facebook

  • Moin moin Michael


    Hast du bei einem externen BEC das rote kabel vom Roxxy Regler entfernt?


    Macht der Regler beim einschalten eine kleine Melodie? Wenn nicht steht ein Signal an und der Regler geht auf Störung. Darum das einte Piepsen. Der Regler braucht beim starten ein sauberes 0 Signal.

    Jan / Icebaer

    HUSABA


    Grüsse Euch aus der Schweiz!! :Top;

  • Hi Jan,


    ja rote Kabel ist weg..


    Nein die Melodie macht er nicht. Nur Frage ist wie bekomme ich es weg das Signal. Einschaltwert habe ich bei Brixl = 0, Blindzone extrem erhöht, dass immer 0 ist, verschiedene Bedienelemente probiert, sowie verschiedene Eingänge am Empfänger aber alles ohne Erfolg..:/


    Vorallem wenn ich den 40mHz Empfänger und die Futaba kurz dran häng - zack alles läuft wie es soll. Irgendwie vergesse ich bei der Brixl was.


    Übertragungsart = Puls ist ok?


    Gruß

    Gruß
    euer Michael - 94065 Waldkirchen
    Facebook

  • Edit: Johann hat sich gemeldet, funktioniert;)


    Lösung: Der Robbe braucht ein NEGATIVES Startsignal. Heißt Einschaltsignal auf -10 und fertig 8)

    Gruß
    euer Michael - 94065 Waldkirchen
    Facebook