Mein Cat 966 gII RC Radlader von Wedico

  • Hallo zusammen.




    Ich möchte Euch hier meinen Wedico Cat 966 vorstellen.


    Ich habe den Lader vor einiger Zeit von Frank Pock erworben der es mit sehr viel Sorgfalt gebaut und modifiziert hat.


    Nochmal vielen dank Frank!


    Der cat hat die Wedico nummer 357 und ist damit erste Generation.


    Der Lader hat bereits das neue Knickgelenk und Servonaut Elektrick (Licht,Sound,Bma).


    Ebenso ist ein Brushlessmotor von Simprop verbaut für die Pumpe und ein Faulhaber für den Antrieb.


    Beläuchtung ist über Birnchen mit Stecksockel gelöst und auf zwei Verteilerplatinen gesteckt (vorne/hinten).


    Auserdem hat Frank eine sehr schöne Rundumläuchte sehr gut verbaut.


    Die f14 Anlage habe ich gegen eine fc 16 Boat und Truck getauscht um alles noch besser einstellen zukönnen.


    Ich komme aus Bochum und würd mich freuen wenn es hier auch einige gleichgesinnte gibt zum baggern?!


    Hier einige Bilder:




    3.10.11 erstes Test buddeln bei schönstem Eifelwetter (letztes bild sind schon die löcher für die Zähne der Schaufel gemacht)


    8.10.11 endlich sind die Zähne an der Schaufel



    Hier im Video ohne Zähne.


    Tg5yyMF3gEM


    was noch gemacht wird:


    für die Schaufel Zähne montieren um besser in harten Boden zu kommen ERLEDIGT!
    Innenraum verschönern eventuell neuen Fahrer einstellen ;)
    größere Lenkzylinder und Ölfilter
    eventuell andere Hydraulikpumpe
    Pendelweg der Hinterachse beschränken damit die Räder nicht an den Kotflügel schleifen.


    Mal ein neues Video vom Cat, jetzt mit Zähnchen.


    eH-dbd82zls



    Ich werde hier immer mal neue Bilder reinstellen oder Videos wenn ihr intresse habt.

    Gruß Norman

  • Hallo Swat,


    schönen Radlader hast Du dir da zugelegt.
    Die Hydraulik läuft doch super wie es ausschaut, an der würde ich nichts mehr machen.
    An deinem Fahrstil musst du noch was machen, ;) du musst wärend du mit der Schaufel in den Sand fährst, die Schaufel anziehen, dann bekommst Du sie auch voll.


    schau mal hier, das ist meiner, zwischenzeitlich 8 Jahre alt, und läuft, und läuft, und läuft,....


    http://www.myvideo.de/watch/47…er_Cat_966_bei_der_Arbeit

  • Hallo Swat


    Schönen Radlader hast du da . 03-Sterne
    Hmm ja an der Fahrweiße musst du noch ein wenig arbeiten aber das wird schon ^^


    MFG : Miketech

    Geht nicht gibt´s nicht

  • hallo walze


    ja deiner geht ja auch gut. und an der fahrweise arbeite ich noch.
    hydraulik ist etwas mein sorgen kind gewesen der hat
    letzten nicht mehr reagiert da musste ich die pumpe tauschen lassen bei ttm.
    durch den brushless scheint die pumpe etwas zu leiden.möchte jetzt das bma
    rauswerfen und ein schiebe regler einsetzen der die pumpe stufenlos regelt.
    die pumpe könte sicher lich genau so gut laufen wenn sie nur halbso schnell drehen würde.

    Gruß Norman

  • Tja da wirst du nur etwas mehr drehmoment bei Motor brauchen dann kannst du auch mit der drehzal runter gehen

    Geht nicht gibt´s nicht

  • Tach Swat, (was ist denn das für ein Name?)


    melde Dich am besten bei Bagger-Martin, da bekommst du Ordentliche Hilfe und die passende Hardware

    Gruß


    Matze




    Das Leben ist zu kurz zum ärgern!!! :essen:

  • swat? den nickname benutze ich schon seit 12 jahren ist irgend wie hängen geblieben vom online zocken.
    der hat ja genug power
    bagger martin ?ok werd ihn mal anschreiben

    Gruß Norman

    Einmal editiert, zuletzt von Swat. ()

  • Hy,


    was ist denn an der Leimbach Pumpe Defekt?
    Wenn du nicht gleich eine andere Kombi einsetzen magst kannst du auch einen anderen Motor an die Pumpe machen. Ich selbst, halte aber nix von den Pumpen. Für nen Kipper mag sie in Ordnung sein aber für ein Modell wo du Kraft und Volumen brauchst würde nur Jung in Frage kommen

    Gruß


    Matze




    Das Leben ist zu kurz zum ärgern!!! :essen:

  • hallo matze
    die pumpe dreht zwar aber fördert nichts mehr habe sie gegen eine neue getauscht.das mit jung hätte ich früher wissen müssen.
    leider habe ich keinen schraubendreher der da reinpasst um sie mal zu öffnen.
    leg sie erst mal in die krempelkiste mit option mich irgend wann mal damit zu beschäftigen.
    im augenblick läuft der lader ja super nur dreht der brushless etwas sehr schnell finde ich.
    werd die pumpe wohl regelbar machen.

    Gruß Norman

  • Hallo,


    dann ist höchst wahrscheinlich, das DBV verstopft.
    An der Pumpe befindet sich an der Seite eine schwarze Linsenkopf Schraube mit Innensechskant.
    Die must Du zuerst entfernen.
    Darunter befindet sich im Verborgenen eine Torx 7 Schraube. Damit kannst Du den Druck einstellen.
    Drehe sie mal, wärend der Motor läuft, ein paar mal etwas auf und wieder zu, dann geht der Schmutz durch und die Pumpe funktioniert wieder.
    Du solltest dazu aber ein Manometer anschließen, um den Druck hinterher wieder richtig einstellen zu können.
    Kleine Ursache,.... große Wirkung.

  • Hier hab ich mal zwei Bilder der defeckten Pumpe.

    Hallo,


    absolut aussagekräftig. :weglach:


    Wie Walze schon geschrieben hat erst mal das DBV kontrollieren, wenn das auch nichts bringt, ist die Pumpe eingelaufen und hat eine interne Leckage.
    Wenn Du die Pumpe mit dem org. BL von Leimbach fährst währe das auch kein Wunder, da Leimbach extra angiebt, dass die volle Drehzahl nur kurzzeitig benutzt werden soll, da die Pumpe ansonsten überdreht.
    Du kannst den Pumpenregler aber auf einen freien Kanal legen und die Drehzahl dann mit der Steuerung wählen.


    Wenn die Pumpe eingelaufen ist, kann ich Dir diese wieder neu einschleifen, habe ich chon öffters gemacht, siehe Nachbarforum.
    Eine Jung brauchst Du für den Lader nicht, die Leimbach reicht völlig aus. Auch ist der Stromverbauch von der Leimbach wesentlich weniger als von einer Jung.
    Ich habe Pumpen im Einsatz, die bei 16 Bar knapp 1A ziehen. das macht dann im Fahrbetrieb Spaß, da Du länger fahren kannst.

    In der Ruhe liegt die Kraft!

  • nein fahre nen simprop brushles an der pumpe werd mir das mal ansehen eventuell nehme ich die mal mit wenn ich zum baggerkalle fahre.
    im augenblick fährt er ja gut.
    das ich die pumpe über regler steuer ist eine winteraufgabe die ich mir ausgesucht habe.
    am liebsten würde ich die birnchen gegen led/smd tauschen um einen besseren stromverbrauch zubekommen aber mit meinen pranken da dranne ist nicht so leicht.ich muss mir auch noch mal das bremslicht ansehen denke da ist ne birne durch.
    gibt es eigentlich ein mini manometer was ich immer im lader lassen kann zb am filter?
    gruß swat

    Gruß Norman

  • Die Birnen werden sich im Verbrauch nicht wirklich nieder schlagen.
    Kleine Manometer gibt es, ist aber nicht sinnvoll diese ständig in der Hydraulik drin zu lassen, da diese dadurch kaput gehen.


    Welchen Motor hast Du an der Pumpe, welche Drehzahl macht der tatsächlich?
    Der Umbau ist eine Sache auch ein paar Minuten, das braucht nicht unbedingt auf Winter warten.



    Hast Du auch noch einen richtigen Namen?

    In der Ruhe liegt die Kraft!

  • der motor ist ein simprop MT 30-09 mit 220W auf wieviel umdrehungen der läuft weiß ich nicht bei simprop steht leerlauf 900 ,15-25A
    frank hat das ja alles eingebaut.
    gruß Swat/Norman

    Gruß Norman

  • Wenn als Akku ein 10 Zeller NiMh oä drin ist, ist der Motor zu schnell.
    Daurch hällt auch die Pumpe nicht.

    In der Ruhe liegt die Kraft!

  • ja fahre 10er nimh aber das bestätigt meinen verdacht.
    werd die lösung mit dem drehpoti oder schieber nehmen dann wird denke ich alles gut.

    Gruß Norman

  • So melde mich auch mal wieder.
    Leider habe ich das mit dem Poti etc noch nicht in angriff nehmen können da ich wenig Zeit hatte.
    Zumal ist auf einmal Ruhe im Lader?! Kein Sound und Blinker gehen nicht und das mehr oder weniger über Nacht.
    Werde erst einmal suchen müssen was da wieder nicht stimmt.


    Gruß
    Swat

    Gruß Norman